Re: #setup showudrc.sh isn't showing #setup


Basil Gunn
 

Your DRAWS hardware looks fine.
What program are you using to test "RF going out" and which mDin6
connector are you using?

You can easily test your PTT setup with the ptt_ctrl.sh script
ie. to turn PTT on/off for the left connector

ptt_ctrl.sh -l on
ptt_ctrl.sh -l off

Run this to see more options.
ptt_ctrl.sh -?

Look for the red LED next to the mDin6 connector to turn on & off as
well as looking at your radio.

Also your ALSA settings look suspicious, you are not routing any audio
to the DRAWS hat. What radio are you using? Have you set up ALSA
settings for deviation on that radio? Did you follow the 'Getting
Started Guide'?
https://nw-digital-radio.groups.io/g/udrc/wiki/8921

allred13 via groups.io <allred13=mac.com@groups.io> writes:

hello all. Trying to get my draws set up for digital modes. i thought
i had it there but it my watt meter wasnt seeing any RF going out. I
re- imaged from the wiki and was told to post the showUDrc.sh here. I
am not very technical when it comes to Pi's. Youtube is my friend,
usually. Thanks for the help. K1MDA

pi@raspberrypi:~ $ showudrc.sh
==== Sound Card ====
udrc card number line: card 2: udrc [udrc], device 0: bcm2835-i2s-tlv320aic32x4-hifi tlv320aic32x4-hifi-0 [bcm2835-i2s-tlv320aic32x4-hifi tlv320aic32x4-hifi-0]
udrc is sound card #2
==== ALSA Controls for Radio Transmit ====
LO Driver Gain L:[0.00dB] R:[0.00dB]
PCM L:[-20.00dB] R:[-20.00dB]
DAC Playback PT L:[P3] R:[P3]
LO Playback CM [Full Chip]
==== ALSA Controls for Radio Receive ====
ADC Level L:[0.00dB] R:[0.00dB]
IN1 L:[Off] R:[Off]
IN2 L:[Off] R:[Off]

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.