Audio setup problem with Raspberry PI and DRAWS hat. #audio #ft-817 #wsjt-x #drawsmanager #draws-manager


jakob@...
 

I installed the HamPi 1.2 on a Raspberry 4B 4GB and a DRAWS hat installed. I can't make it run with Wsjt-x or Fldigi with the FT-817 (FT-818). At this time I want to run it on 20 to 40 meter shortwave. Cat works fine, however I am not able to see any RF signals. Audio in signal on the pin 5 of the 6-pin cable is OK, a few hundred mV. Tune does not generate any output signal on pin 1. I ran the Draws-Manager several time und tried on both ports with saving the settings, using the recommended settings for the FT-817 AF.  For reference I hook up my trusted SignalLink between the FT-818 and the Raspberry Pi 4B USB, and all goes very smooth after setting the audio ports. I wanted to upgrade to the DRAWS solution, which looks so attractive for mobile use and it would free my SignalLink for the base station. I searched for hours and days now to try to make it work, but as a newbie in the Linux and Raspbian world I struggle with the steep learning curve. Instructions and blogs most of the time assume deep knowledge of the Raspberry operation and do not go into detail enough for me. I would have wished a comprehensive step-by-step instruction manual going from unpacking to running applications, in one document.
Can someone lead me through the troubleshooting process? As I said, I able to run the newest Draws-Manager, I have a break-out 6-pin cable and a scope and a dummy load with power meter or the antenna and I understand the FT-818 well.
73 de AA0JR, Jakob

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.