Re: #udrc-ii #compass #direwolf #udrc-ii #direwolf #compass


 

Ulf,

Compass Linux is deprecated and is unlikely to run with a RPi 4.

Pull an image from http://nwdig.net/downloads/  -- this is the current Raspberry Pi OS with driver load pre-configured. (Current Raspberry Pi OS has the driver, but must be configured in /boot/config.txt)  It also contains a collection of scripts and tools.

Just to be extra careful, burn the image on to a new SD card (and save the one you currently have on your RPi 3).  Install the UDRC II HAT on the RPi 4 with the new image and give it a go.



On Sun, Feb 7, 2021 at 12:47 PM oh6xi <oh6xioh6xi@...> wrote:
I have a UDRC-II hat on a Rpi3 and it works well. Now, I would like to put the UDRC-II on a Rpi4 using Raspbian Buster (need the 5GHz wifi). Is there any problems coming my way with this solution? I seem to remember something about compass-linux and drivers för the soundchip for example. Anyone done this before?
73
Ulf, oh6xi


--
John D. Hays
Kingston, WA
K7VE

 

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.