Error on apt-get upgrade #upgrade


KI5EVJ - Richard
 

Doing some final configure steps and I got the following:

Unpacking pi-bluetooth (0.1.17) over (0.1.16) ...
Preparing to unpack .../rpi-eeprom_12.4-1_armhf.deb ...
Unpacking rpi-eeprom (12.4-1) over (12.3-1) ...
Setting up pi-bluetooth (0.1.17) ...
Job for hciuart.service failed because the control process exited with error code.
See "systemctl status hciuart.service" and "journalctl -xe" for details.
Job for hciuart.service failed because the control process exited with error code.
See "systemctl status hciuart.service" and "journalctl -xe" for details.
Setting up rpi-eeprom (12.4-1) ...
Processing triggers for man-db (2.8.5-2) ...
pi@raspberrypi:~ $ journalctl -xe
-- Support: https://www.debian.org/support
-- 
-- The unit hciuart.service has entered the 'failed' state with result 'exit-code'.
May 21 15:40:53 raspberrypi systemd[1]: Failed to start Configure Bluetooth Modems connect
-- Subject: A start job for unit hciuart.service has failed
-- Defined-By: systemd
-- Support: https://www.debian.org/support
-- 
-- A start job for unit hciuart.service has finished with a failure.
-- 
-- The job identifier is 2188 and the job result is failed.
May 21 15:40:53 raspberrypi systemd[1]: Dependency failed for Raspberry Pi bluetooth helpe
-- Subject: A start job for unit bthelper@... has failed
-- Defined-By: systemd
-- Support: https://www.debian.org/support

This hasn't occurred before to my knowledge. Need suggestions as I am a rookie.

Richard
Ki%EVJ
 

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.