Re: Anyone have the DRAWS functional on Ubuntu for RPi 20 or 21?


Mitch Winkle
 

Basil,

Understood.  I may give it a go to see if the card "lights up" after installing the usual audio suspects.  My uses are VERY specific to one application of my own creation (hence the need for recent Qt5 libraries).  I have an SD card with Ubuntu server on it now.  It'll be a matter of moving the DRAWS over and testing it out on the RPi4.

Thanks for the clarification!

Mitch

On 8/16/2021 12:38, Basil Gunn wrote:
If Ubuntu or Manjaro is "not possible" with the overlay to support
DRAWS, that's all I really need to hear.
The tlv320aic codec driver IS in the main line Linux kernel so it IS
"possible" that the Ubuntu, Manjaro kernels will support DRAWS. There is
other support for Pi hardware in the Raspbian kernel that "may" not be
in the Ubuntu, Manjaro kernels.

The only thing I can say is that the Raspbian kernel supports
the Pi hardware better than other kernels.



Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.