Date   

Reprise on IC-7000 with DRAWS #wsjt-x #draws #ic7000 #fldigi

Jack Spitznagel
 

Basil and Bryan,

 

Since you were able to borrow an IC-7000 to test, were you able to make any additional observations on setting up the DRAWS output for this radio with HF digital programs?

 

My IC-7000 is working beautifully on FM/VHF packet, so from my last tests, the problem seemed to be an HF/SSB level issue, possible something software specific but I was not able to narrow it. Explorations stopped with the last BETA when the highest output of DRAWS suddenly became too low to drive the 7000 to power in USB-HF. The opposite was true in previous BETAs. That part still baffles me. The SignaLink works fine for HF on the radio – so I know it is not a “local radio/operator problem” per se.

 

The FT-817 works beautifully both VHF FM and HF SSB, but does not have the power useful for EMCOMM use. Hauling a separate amp around adds complexity I am hoping to avoid. Still have not had time to pirate the cable pieces I need for the KX3 from other projects… more to come there.

 

Really looking forward to see you launch this puppy –

 

Thanks!

 

KD4IZ

Jack Spitznagel

FM19oo

 

 


--
J Spitznagel
Science River LLC
KD4IZ


Re: #Kenwood TS-440S #js8call #beta7 #din6 #kenwood #applications

Mike - KB0FX
 

Bryan & John - I just realized it would be much simpler for me to use the AFSK input and output RCA jacks to the TS-440s to verify the DRAWS card will be able to drive the transmitter before tearing into the radio. Will let you know.

73

Mike - KB0FX

On Wed, Jan 23, 2019 at 8:59 AM Mike - KB0FX via Groups.Io <mweilb=gmail.com@groups.io> wrote:
Bryan & John - I have searched the Kenwood documentation and can't find a spec for the Data Input line on the 13 DIN connector. That said I have found a mod that changes where the Data Input ties into the transmit audio chain. This is a known issue on the TS-440s. I have a Signalink USB that I use with the TS-440s and I have to run the TX gain on the Signalink and the MIC gain on the TS-440S at maximum to get about 25 watts out on FT8 running at 1,000 HZ. So , it is not a short coming of the DRAWS card. 

The Issue: The issue is that the Data Input on pin 11 of the 13 PIN, Accessory 2 connection does not go into the mic preamp of the TS440s. The mic gain does still control the overall input level but without the preamp is appears the drive level needs to be 5 volts peak to peak or more. 

The Mod / Fix: Here is the link to a mod:  https://www.qsl.net/9a3og/kenwoodts440.html
These is a AFSK Input RCA pin plug jack on the back of the TS-440S. This input does pass through the mic preamp. This mode moves the connection from the RCA jack to Pin 11 of the 13 pin DIN. I have not done this mod yet but have reason to believe this will resolve the drive level issue.

73

Mike - KB0FX

On Tue, Jan 22, 2019 at 2:12 PM Bryan Hoyer <bhhoyer@...> wrote:
Max Output from DRAWS is ~3.2V Peak to Peak

Bryan




Re: #ax25 Getting It Started After Config #ax25

Ed Bloom, KD9FRQ
 

Basil,

Here are the two files as requested.

Thanks again.   73s, Ed, KD9FRQ


On 1/23/2019 10:50 AM, Ed Bloom, KD9FRQ wrote:
Basil,
 
Thank you for working on this.  I will get the results for you when I get home from work.
    journalctl -u ax25dev.service > journalctl.log
    head -n 20 /etc/ax25/ax25-upd > head.log
As to your question "What did I enter for :
"If you do not understand or care about the following just hit enter for default values"
"Enter ip address for AX.25 interface ax0 followed by [enter]"
 
I just pressed enter with no values provided.  If I should have entered a value, I respectfully request an update to
the Get Started with a "recommended value" if this is the cause of my system issue.
 
 
Ed Bloom
ewbloom@...
Sent from Webmail access
 
 
-----Original Message-----
From: Basil Gunn <basil@...>
To: udrc <udrc@nw-digital-radio.groups.io>
Sent: Wed, Jan 23, 2019 10:44 am
Subject: Re: [udrc] #ax25 Getting It Started After Config


Thanks for the files. kissattach is failing because one of the parameters is not in the correct format. The defaults should work
so I need to determine which parameter kissattach is barfing on.

Could you please send the console output of the following commands:
journalctl -u ax25dev.service
head -n 20 /etc/ax25/ax25-upd

Do you recall what you entered when this prompt was displayed during
your initial configuration?

"If you do not understand or care about the following just hit enter for
default values"
"Enter ip address for AX.25 interface ax0 followed by [enter]"

When you can display some active ax25 sockets you can proceed with other
tests.
netstat --ax25

/Basil

>> I don't have enough information yet to figure out what your problem is.
>>
>> Please send me the contents of the following files:
>>
>> /var/log/udr_install.log
>> /etc/ax25/axports
>>
>> and the output of
>>
>> ax25-status -d
>>
>> /Basil
>>
>> Ed Bloom, KD9FRQ <ewbloom@...> writes:
>>
>>> Following up....
>>>
>>> I have "no AX.25 ports defined" when running ./btest.sh -P udr0 as part
>>> of the Test & Verification.
>>>
>>> So I missed something.





Re: Enclosure

 

We have case samples coming for internal verification and hope to have those for display at Hamcation in Orlando next month.  If they meet our expectations, we will process our bulk order and will announce an expected delivery date once we know scheduling. 

As to power connectors.  As individuals, we have them in our personal shacks.  We don't hate them, but from an engineering perspective they are not the best choice and are bulky to put into a device or case.  

The case is designed to have a barrel style power jack, and matching Anderson pole to barrel connector power leads are readily available at reasonable prices.
--


John D. Hays
Edmonds, WA
K7VE

   


Re: #wsjtx PTT on Icom 718 #wsjtx #hamlib #icom #flrig #kx3

Ed Bloom, KD9FRQ
 

Les at Ham Made Parts is Great!  I can also personally recommend him and his cable products.
 
I have several for various radios to the Pi-TNC and Mobilinked TNC.
 
Ed Bloom
ewbloom@...
Sent from Webmail access
 
 

-----Original Message-----
From: opg4759 <opg4759@...>
To: udrc <udrc@nw-digital-radio.groups.io>
Sent: Wed, Jan 23, 2019 10:59 am
Subject: Re: [udrc] #wsjtx PTT on Icom 718 #hamlib #icom #flrig #kx3 #cat

 I had Les over at Ham Made Parts develop that cable so I can use my IC-706 when I get my DRAWS board.

Josh.
KB6FJ


Re: Enclosure

Daniel Sohn
 

Well then, apologies to both of you<g>.

…dan

On Jan 23, 2019, at 9:29 AM, Basil Gunn <@basil860> wrote:


Daniel Sohn <@wl7coo> writes:

Ahh - so be it.
…dan

On Jan 23, 2019, at 9:10 AM, Steve Stroh <steve.stroh@...> wrote:

Unlikely. NWDR is on record as HATING Powerpoles.
Steve is spreading false rumors. I am involved with NWDR & I don't
'HATE' Anderson power poles. We are aware of APP limitations and use
them in a lot of/most situations.

/Basil





Re: Enclosure

Keith M. McDonald <wreck_diver@...>
 

Brian, I have your case here and ready to go.  I ordered the print with 25% fill at 0.02 in black.  Total cost was $27.97 US.

I noted a few things that seem to have changed since the original listing:

The micro SD slot has been resized and the card is accessible once everything is assembled.  

The end screw holes remain but the second pair and third pair have been removed from the cover.

I found that the M2.5 hardware that I had on hand was too small and had to order M3 hardware for the upcoming assembly.  I’ll include the specifics once I receive the DRAWS and get it assembled and photographed.
   
And, as an FYI, your case is being used for an off-grid concept project for FEMA MA-TF1.


Re: Enclosure

Basil Gunn
 

Daniel Sohn <@wl7coo> writes:

Ahh - so be it.
…dan

On Jan 23, 2019, at 9:10 AM, Steve Stroh <steve.stroh@...> wrote:

Unlikely. NWDR is on record as HATING Powerpoles.
Steve is spreading false rumors. I am involved with NWDR & I don't
'HATE' Anderson power poles. We are aware of APP limitations and use
them in a lot of/most situations.

/Basil


Re: #ax25 Getting It Started After Config #ax25

Basil Gunn
 

Ed Bloom, KD9FRQ <@KD9FRQ> writes:

Basil,Thank you for working on this. I will get the results for you
when I get home from work.

journalctl -u ax25dev.service > journalctl.log
head -n 20 /etc/ax25/ax25-upd > head.log
Great. Thanks.

As to your question "What did I enter for :"If you do not understand
or care about the following just hit enter for default values""Enter
ip address for AX.25 interface ax0 followed by [enter]"
I just pressed enter with no values provided.
Good, that is what I was hoping.

If I should have entered a value, I
respectfully request an update tothe Get Started with a"recommended
value" if this is the cause of my system issue.
The default values have worked for all the testing I have done so
far. I'm trying to figure out what is different with your set up.

/Basil

-----Original Message-----
From: Basil Gunn <@basil860>
To: udrc <udrc@nw-digital-radio.groups.io>
Sent: Wed, Jan 23, 2019 10:44 am
Subject: Re: [udrc] #ax25 Getting It Started After Config


Thanks for the files. kissattach is failing because one of the parameters is not in the correct format. The defaults should work
so I need to determine which parameter kissattach is barfing on.

Could you please send the console output of the following commands:
journalctl -u ax25dev.service
head -n 20 /etc/ax25/ax25-upd

Do you recall what you entered when this prompt was displayed during
your initial configuration?

"If you do not understand or care about the following just hit enter for
default values"
"Enter ip address for AX.25 interface ax0 followed by [enter]"

When you can display some active ax25 sockets you can proceed with other
tests.
netstat --ax25

/Basil

I don't have enough information yet to figure out what your problem is.

Please send me the contents of the following files:

/var/log/udr_install.log
/etc/ax25/axports

and the output of

ax25-status -d

/Basil

Ed Bloom, KD9FRQ <@KD9FRQ> writes:

Following up....

I have "no AX.25 ports defined" when running ./btest.sh -P udr0 as part
of the Test & Verification.

So I missed something.


Re: Enclosure

Brian Badger
 

Keith, 

Speaking of which, someone ordered my case design to be printed.  I will happily provide support for anyone who prints it or has it printed.  It is a beta design at this point and any feedback is appreciated.

Brian N0KZ


On Jan 23, 2019, at 10:02 AM, Keith M. McDonald <wreck_diver@...> wrote:

Andy, did any of the dimensioned drawings have Powerpole connectors?
   
I think Brian N0KZ did an exceptional job engineering the Powerpole connectors into the RPi3 DRAWS Case.  As soon as my DRAWS is delivered, I’ll install it in Brian’s case and upload the pictures.

I am hoping that there is sufficient interest in Powerpole connections for the portable and EMCOMM end user and that it becomes a NW Digital Radio case option.


Re: Enclosure

Daniel Sohn
 

Ahh - so be it.
…dan

On Jan 23, 2019, at 9:10 AM, Steve Stroh <steve.stroh@...> wrote:

Unlikely. NWDR is on record as HATING Powerpoles. 

On Wed, Jan 23, 2019 at 9:02 AM Keith M. McDonald <wreck_diver@...> wrote:
Andy, did any of the dimensioned drawings have Powerpole connectors?
   
I think Brian N0KZ did an exceptional job engineering the Powerpole connectors into the RPi3 DRAWS Case.  As soon as my DRAWS is delivered, I’ll install it in Brian’s case and upload the pictures.

I am hoping that there is sufficient interest in Powerpole connections for the portable and EMCOMM end user and that it becomes a NW Digital Radio case option.


--
Steve Stroh (personal / general): stevestroh@...


Re: Enclosure

Daniel Sohn
 

IMHO - I agree.

Incorporating a Power Pole connection for the  DRAWS nominal 12v power source will go a long way to attract ARES (& all other ARES/RACES like) individuals.

In today’s world power poles  might or might not be all that useful of a ‘standard’  for 12V  systems but it is a wide spread and practical convention for Amateur use.

Cheers, …dan wl7coo



On Jan 23, 2019, at 9:02 AM, Keith M. McDonald <wreck_diver@...> wrote:

Andy, did any of the dimensioned drawings have Powerpole connectors?
   
I think Brian N0KZ did an exceptional job engineering the Powerpole connectors into the RPi3 DRAWS Case.  As soon as my DRAWS is delivered, I’ll install it in Brian’s case and upload the pictures.

I am hoping that there is sufficient interest in Powerpole connections for the portable and EMCOMM end user and that it becomes a NW Digital Radio case option.


Re: Enclosure

Steve Stroh
 

Unlikely. NWDR is on record as HATING Powerpoles. 

On Wed, Jan 23, 2019 at 9:02 AM Keith M. McDonald <wreck_diver@...> wrote:
Andy, did any of the dimensioned drawings have Powerpole connectors?
   
I think Brian N0KZ did an exceptional job engineering the Powerpole connectors into the RPi3 DRAWS Case.  As soon as my DRAWS is delivered, I’ll install it in Brian’s case and upload the pictures.

I am hoping that there is sufficient interest in Powerpole connections for the portable and EMCOMM end user and that it becomes a NW Digital Radio case option.

--
Steve Stroh (personal / general): stevestroh@...


Re: Enclosure

Keith M. McDonald <wreck_diver@...>
 

Andy, did any of the dimensioned drawings have Powerpole connectors?
   
I think Brian N0KZ did an exceptional job engineering the Powerpole connectors into the RPi3 DRAWS Case.  As soon as my DRAWS is delivered, I’ll install it in Brian’s case and upload the pictures.

I am hoping that there is sufficient interest in Powerpole connections for the portable and EMCOMM end user and that it becomes a NW Digital Radio case option.


Re: #wsjtx PTT on Icom 718 #wsjtx #hamlib #icom #flrig #kx3

Josh H. KB6FJ
 

 I had Les over at Ham Made Parts develop that cable so I can use my IC-706 when I get my DRAWS board.

Josh.
KB6FJ


Re: #ax25 Getting It Started After Config #ax25

Ed Bloom, KD9FRQ
 

Basil,
 
Thank you for working on this.  I will get the results for you when I get home from work.
    journalctl -u ax25dev.service > journalctl.log
    head -n 20 /etc/ax25/ax25-upd > head.log
As to your question "What did I enter for :
"If you do not understand or care about the following just hit enter for default values"
"Enter ip address for AX.25 interface ax0 followed by [enter]"
 
I just pressed enter with no values provided.  If I should have entered a value, I respectfully request an update to
the Get Started with a "recommended value" if this is the cause of my system issue.
 
 
Ed Bloom
ewbloom@...
Sent from Webmail access
 
 

-----Original Message-----
From: Basil Gunn <basil@...>
To: udrc <udrc@nw-digital-radio.groups.io>
Sent: Wed, Jan 23, 2019 10:44 am
Subject: Re: [udrc] #ax25 Getting It Started After Config


Thanks for the files. kissattach is failing because one of the parameters is not in the correct format. The defaults should work
so I need to determine which parameter kissattach is barfing on.

Could you please send the console output of the following commands:
journalctl -u ax25dev.service
head -n 20 /etc/ax25/ax25-upd

Do you recall what you entered when this prompt was displayed during
your initial configuration?

"If you do not understand or care about the following just hit enter for
default values"
"Enter ip address for AX.25 interface ax0 followed by [enter]"

When you can display some active ax25 sockets you can proceed with other
tests.
netstat --ax25

/Basil

>> I don't have enough information yet to figure out what your problem is.
>>
>> Please send me the contents of the following files:
>>
>> /var/log/udr_install.log
>> /etc/ax25/axports
>>
>> and the output of
>>
>> ax25-status -d
>>
>> /Basil
>>
>> Ed Bloom, KD9FRQ <ewbloom@...> writes:
>>
>>> Following up....
>>>
>>> I have "no AX.25 ports defined" when running ./btest.sh -P udr0 as part
>>> of the Test & Verification.
>>>
>>> So I missed something.




Re: #ax25 Getting It Started After Config #ax25

Basil Gunn
 

Thanks for the files. kissattach is failing because one of the
parameters is not in the correct format. The defaults should work
so I need to determine which parameter kissattach is barfing on.

Could you please send the console output of the following commands:

journalctl -u ax25dev.service
head -n 20 /etc/ax25/ax25-upd

Do you recall what you entered when this prompt was displayed during
your initial configuration?

"If you do not understand or care about the following just hit enter for
default values"
"Enter ip address for AX.25 interface ax0 followed by [enter]"

When you can display some active ax25 sockets you can proceed with other
tests.
netstat --ax25

/Basil

I don't have enough information yet to figure out what your problem is.

Please send me the contents of the following files:

/var/log/udr_install.log
/etc/ax25/axports

and the output of

ax25-status -d

/Basil

Ed Bloom, KD9FRQ <@KD9FRQ> writes:

Following up....

I have "no AX.25 ports defined" when running ./btest.sh -P udr0 as part
of the Test & Verification.

So I missed something.


Enclosure

Andy G7KNA <lists@...>
 

Any news on the DRAWS/Pi metal enclosure?

I've seen a couple of dimensioned drawings and thought something was
due this month.

Thanks

Andy G7KNA
--
Andy Jenner
Q: What goes; "Pieces of seven, pieces of seven"?
A: A parroty error


Re: #Kenwood TS-440S #js8call #beta7 #din6 #kenwood #applications

Mike - KB0FX
 

Bryan & John - I have searched the Kenwood documentation and can't find a spec for the Data Input line on the 13 DIN connector. That said I have found a mod that changes where the Data Input ties into the transmit audio chain. This is a known issue on the TS-440s. I have a Signalink USB that I use with the TS-440s and I have to run the TX gain on the Signalink and the MIC gain on the TS-440S at maximum to get about 25 watts out on FT8 running at 1,000 HZ. So , it is not a short coming of the DRAWS card. 

The Issue: The issue is that the Data Input on pin 11 of the 13 PIN, Accessory 2 connection does not go into the mic preamp of the TS440s. The mic gain does still control the overall input level but without the preamp is appears the drive level needs to be 5 volts peak to peak or more. 

The Mod / Fix: Here is the link to a mod:  https://www.qsl.net/9a3og/kenwoodts440.html
These is a AFSK Input RCA pin plug jack on the back of the TS-440S. This input does pass through the mic preamp. This mode moves the connection from the RCA jack to Pin 11 of the 13 pin DIN. I have not done this mod yet but have reason to believe this will resolve the drive level issue.

73

Mike - KB0FX


On Tue, Jan 22, 2019 at 2:12 PM Bryan Hoyer <bhhoyer@...> wrote:
Max Output from DRAWS is ~3.2V Peak to Peak

Bryan




Re: #ax25 Getting It Started After Config #ax25

Ed Bloom, KD9FRQ
 

Basil,

I have attached the request files.

73s, Ed

On 1/22/2019 7:27 PM, Basil Gunn wrote:
Ed,

I don't have enough information yet to figure out what your problem is.

Please send me the contents of the following files:

/var/log/udr_install.log
/etc/ax25/axports

and the output of

ax25-status -d

/Basil

Ed Bloom, KD9FRQ <@KD9FRQ> writes:

Following up....

I have "no AX.25 ports defined" when running ./btest.sh -P udr0 as part
of the Test & Verification.

So I missed something.


Ed, KD9FRQ


On 1/22/2019 4:55 PM, Ed Bloom, KD9FRQ wrote:
Basil,

I have attached a TXT file with the results. Interesting to note that
even after I rebooted yesterday, the

service was not running. It is today.

Ed


On 1/21/2019 11:55 PM, Basil Gunn wrote:
I get the same ax.25 status results as before.
So, how do I get ax25dev. service and ax25 - mheardd. service running?
As root run the latest version of ax25-start as I described in my last
email. Paste the console output of all the commands previously described
below in an email to me.
Also send me the output showudrc.sh
/Basil


73s, Ed, KD9FRQ


On 1/21/2019 5:16 PM, Basil Gunn wrote:
# Get the latest versions of scripts
cd
cd n7nix
git pull

# Refresh the local bin directory
cd config
./bin_refresh.sh

# Check you ax25 status
cd
cd bin
./ax25-status

# start direwolf & ax.25
sudo su
./ax25-start

# Verify by checking status again
./ax25-status


Did you follow these instructions?
https://nw-digital-radio.groups.io/g/udrc/wiki/DRAWS%3A-Getting-Started


Did you run: ./app_config.sh core ?

/Basil

Ed Bloom, KD9FRQ <@KD9FRQ> writes:

My radio and cable arrived. I missed something in the config script
for A25 setup. What do I need to do so the./ btest. sh - P udr0 finds
the DRAWS channel?

My results are:
Status for direwolf. service : RUNNING and ENABLED Status for
ax25dev. service : NOT RUNNING and ENABLED Status for ax25dev.
path : RUNNING and ENABLED Status for ax25 - mheardd. service :
NOT RUNNING and ENABLED Status for ax25d. service : RUNNING and
ENABLED

73s, Ed, KD9FRQ