Date   

Re: DRAWS and HF RMS GAteway possible ?

Roland <roland@...>
 

I want to build an easy solution for VARA.WINMOR and ARDOP.
Only one PC and one TRX. Therefore I am going with a windows based mini PC for less than 200USD.  Power consumption is max. 6W not an issue at all.
Then I am going to install either RMS Trimode or BPQ32.  Thats the plan so far.


Re: DRAWS and HF RMS GAteway possible ?

Ryan Matthew Headley
 

Thank you for the information.  I have only ever encountered an executable package.


Re: DRAWS and HF RMS GAteway possible ?

Bob NW8L
 

>ardop is not open source, but it is free and can run on virtually any OS. 

Actually, ardop *is* open source. For Windows:

https://ardop.groups.io/g/developers/files/ARDOP_Win%20VBSource%20Rev1.0.4.zip

For Linux inc. Raspbian:

http://www.cantab.net/users/john.wiseman/Downloads/Beta/TeensyProjects.zip

This includes ARDOPC and ARDOP2 source. I build ardopc here from source for my 64-bit Linux machines.

73,
Bob NW8L


Re: DRAWS and HF RMS GAteway possible ?

Ryan Matthew Headley
 

It depends upon your goals.  A Windows machine is many times more expensive, and the power requirements are many times greater.  You also cannot leave a Windows machine running for months on end with no interaction and expect it to behave properly.

I should also mention that linBPQ running on a Raspberry Pi could access the ardop modem locally, and access Winmore and VARA modems hosted on a Windows machine on your local network.  That way if the Windows machine went down or you were unable to run it due to power requirements, your could still keep the ardop gateway up and running. 


Re: DRAWS and HF RMS GAteway possible ?

Roland <roland@...>
 

Going the Windows route for now.


Re: DRAWS and HF RMS GAteway possible ?

Roland <roland@...>
 

So it seems the easier way would be to go the Windows route and install Trimode.


Re: DRAWS and HF RMS GAteway possible ?

Ryan Matthew Headley
 

You can absolutely make this work with ardop and linBPQ if you are comfortable working outside or beyond the supported DRAWS image.  ardop is not open source, but it is free and can run on virtually any OS.  If you check the Winlink nodes, you will see that it is already quite popular.  With more people looking to run Winlink on something like the Pi as opposed to a clunky Windows computer, I only image that its footprint will grow.

As to how all of this applies to the DRAWS hat, it depends upon what your total desired use is.  The DRAWS will work extremely well as a soundcard for a Winlink HF node--and also provide you with GPS and a 12v power input.  In this particular application, think of it as replacing something like a Signalink, but with more features. 


Re: AX25 over UDP is not working on #nw14

Basil Gunn
 


If you need a beta tester in order to check AX.25 for nwdr15.img image,
I volunteer to help.
Thanks Bernard. The three lib/apps/tools packages are finished & I am
working on an AX.25 lib/apps/tools updater which should be ready
tomorrow sometime. I'll refresh the image after that. /Basil n7nix


Re: DRAWS and HF RMS GAteway possible ?

Basil Gunn
 

Can I use DRAWS Hat and a PI to run a *HF RMS Gateway* incl. VARA
,Winmor etc. ?
VARA & Winmor are closed source Windows only programs so will not run
on an ARM based RPi processor.

I believe the included Linux RMS Gateway is just for VHF/UHF AX.25 ....right ?
Linux RMS Gateway is open sourced AX.25 packet gateway.
I've been working on an ARDOP transport for paclink-unix or you could
run PAT or linBPQ32 to get ARDOP functionality.

/Basil n7nix


DRAWS and HF RMS GAteway possible ?

Roland <roland@...>
 

Just getting started with my Winlink HF Gateway project. Can I use DRAWS Hat and a PI to run a HF RMS Gateway incl. VARA ,Winmor etc. ?
I believe the included Linux RMS Gateway is just for VHF/UHF AX.25 ....right ?

Thanks
Roland


Re: AX25 over UDP is not working on #nw14

Bernard Pidoux
 

Hi Basil,

If you need a beta tester in order to check AX.25 for nwdr15.img image, I volunteer to help.

Bernard, f6bvp

Le 29/12/2019 à 18:12, Basil Gunn a écrit :
Thus I want to encourage the NWDigital radio team to update the AX.25 stuff that may be wrongly installed or outdated.
Notice : I am using VE7FET repository.
Thanks Bernard. Will do.
That is the repository I use as well.
/Basil n7nix


Re: AX25 over UDP is not working on #nw14

Basil Gunn
 

Thus I want to encourage the NWDigital radio team to update the AX.25 stuff that may be wrongly installed or outdated.
Notice : I am using VE7FET repository.
Thanks Bernard. Will do.
That is the repository I use as well.
/Basil n7nix


AX25 over UDP is not working on #nw14

Bernard f6bvp / ai7bg
 

With NorthWestDigital radio Debian image nw14, AX25 over UDP is not working.

Although configuration is correct  there is no frames transmitted nor received via the axudp interface.

After reinstalling AX.25 libraries and AX.25 apps and utilities everything’s goes well.

Thus I want to encourage the NWDigital radio team to update the AX.25 stuff that may be wrongly installed or outdated.

 

Notice : I am using VE7FET repository.

 

https://github.com/ve7fet/linuxax25/archive/master.zip

 

Bernard,
f6bvp 


Re: #audio #audio

 

Hi Ruben,

A month ago? Yes

You can verify just by looking at the board with a magnifying glass and comparing to the photo.

The yellow resistors will be marked 104 instead of 100.

We’re figuring out how the best way to handle the rework and will post once I return to the office.

Bryan K7UDR

On Dec 22, 2019, at 7:34 PM, Ruben . <rubenkaf@gmail.com> wrote:

Hi All,

If we are affected by the error, will we be notified? I’ve had mine about a month.

I’ve configured the software, but have not yet transmitted, everything works on receive. Getting antenna and go-box built to enable portable operation. The Pi-DRAWS case would be real helpful.

Also installing Auto-Access Point and WinLink PAT configuration by KM4ACK.

I can break them, but I can’t fix them.

Thanks and 73,

Ruben
WA2NBL
On Dec 22, 2019, at 12:53 PM, Bryan Hoyer <bhhoyer@gmail.com> wrote:

David, you are right!

100ohm Resistors we’re incorrectly Stuffed as 100k creating a 20dB attenuator.

I should have caught it when we had the cap problem.

With the new run, 8 Components were stuffed incorrectly:

C17, C20 (0603) should be 0.1uF but 10uF was stuffed

Easiest Fix is to Remove

R20, R21, R26, R27, R39, R40 (0603) 100ohms but 100kohms was stuffed

Easiest Fix is to solder 100ohms on top (in parallel)

Assembly has current stock in for re-work.

We’ll make it right for boards in the field, whatever it takes.

I’m out of the office until January 6th.

Thanks for your patience,
Bryan K7UDR






Re: #audio #audio

Ruben .
 

Hi All,

If we are affected by the error, will we be notified? I’ve had mine about a month.

I’ve configured the software, but have not yet transmitted, everything works on receive. Getting antenna and go-box built to enable portable operation. The Pi-DRAWS case would be real helpful.

Also installing Auto-Access Point and WinLink PAT configuration by KM4ACK.

I can break them, but I can’t fix them.

Thanks and 73,

Ruben
WA2NBL

On Dec 22, 2019, at 12:53 PM, Bryan Hoyer <bhhoyer@gmail.com> wrote:

David, you are right!

100ohm Resistors we’re incorrectly Stuffed as 100k creating a 20dB attenuator.

I should have caught it when we had the cap problem.

With the new run, 8 Components were stuffed incorrectly:

C17, C20 (0603) should be 0.1uF but 10uF was stuffed

Easiest Fix is to Remove

R20, R21, R26, R27, R39, R40 (0603) 100ohms but 100kohms was stuffed

Easiest Fix is to solder 100ohms on top (in parallel)

Assembly has current stock in for re-work.

We’ll make it right for boards in the field, whatever it takes.

I’m out of the office until January 6th.

Thanks for your patience,
Bryan K7UDR





Re: #audio #audio

 

Good deal Bryan, thanks for the instructions. I’m going to try the piggyback. Always wanted to learn smd. I’ll practice on scrap. Have a good break. David


Re: #audio #audio

John McRae
 

I just purchased one a week or so ago Bryan,

I am wondering wether it was "corrected" before it was posted to me here in Australia.

If not, I will source the correct components and repopulate the pcb.

MERRY XMAS from Australia.

73 de VK5PO

On 23/12/2019 7:03 am, Bryan Hoyer wrote:
Rework Directions/Image

-- 
MY GMAIL desktop Email accoount,
JF McRae, VK5PO/VK5SIX


Re: #audio #audio

 

Rework Directions/Image


Re: #audio #audio

 

David, you are right!

100ohm Resistors we’re incorrectly Stuffed as 100k creating a 20dB attenuator.

I should have caught it when we had the cap problem.

With the new run, 8 Components were stuffed incorrectly:

C17, C20 (0603) should be 0.1uF but 10uF was stuffed

Easiest Fix is to Remove

R20, R21, R26, R27, R39, R40 (0603) 100ohms but 100kohms was stuffed

Easiest Fix is to solder 100ohms on top (in parallel)

Assembly has current stock in for re-work.

We’ll make it right for boards in the field, whatever it takes.

I’m out of the office until January 6th.

Thanks for your patience,
Bryan K7UDR


Re: #audio #audio

 

Thanks Bryan! No rush, my old board will keep me busy.

David

1621 - 1640 of 5888