Date   

Re: DRAWS™ Boards Shipping #draws

 

I’ll post an update on the case situation later this week.

Bryan K7UDR

On Jul 20, 2020, at 8:09 PM, KM4GCY@... <KM4GCY@...> wrote:

Any ETA when a fella can get a whole kit?


Re: Cases

 

I’ll post an update on the case situation later this week.

Bryan K7UDR

On Jul 21, 2020, at 5:26 AM, Sam Wash <samuel.wash@gmail.com> wrote:

Any update for customers that have been patiently waiting for cases we’ve paid for over 2 years ago?



Re: Peer to Peer Receive - Follow Up

Ed Bloom, KD9FRQ
 

I am able to send to any RMS Gateway station I can hear and at the same time any mail for me is picked up.

Ed Bloom, KD9FRQ
ewbloom@...
Sent from Webmail access


-----Original Message-----
From: Ed Bloom, KD9FRQ via groups.io <ewbloom@...>
To: udrc@nw-digital-radio.groups.io <udrc@nw-digital-radio.groups.io>
Sent: Tue, Jul 21, 2020 7:46 am
Subject: [draws and udrc] Peer to Peer Receive

Peer to Peer receive is not activating when an inbound request it received.

I see it in a terminal window using the listen command.

What do I need to change to receive inbound Peer to Peer?

Ed Bloom, KD9FRQ
ewbloom@...
Sent from Webmail access


Peer to Peer Receive

Ed Bloom, KD9FRQ
 

Peer to Peer receive is not activating when an inbound request it received.

I see it in a terminal window using the listen command.

What do I need to change to receive inbound Peer to Peer?

Ed Bloom, KD9FRQ
ewbloom@...
Sent from Webmail access


Cases

Sam Wash
 

Any update for customers that have been patiently waiting for cases we’ve paid for over 2 years ago?


Peer to Peer Email

Ed Bloom, KD9FRQ
 

I am struggling to send email peer to peer where the end station is using PC based WinLink and only has the call sign AB9DEF without the -10.

wl2kax25 -c WA9APQ?? This returns : connect(): Address already in use
wl2kax25 -c WA9APQ-10 This times out

I see the station when I run mheard

What am I missing?

Ed, KD9FRQ


Re: DRAWS™ Boards Shipping #draws

KM4GCY@...
 

Any ETA when a fella can get a whole kit?


Re: Update for ADC Config File #sensors #adc

Daniel VE3NI
 

Hi Bryan,

 

I updated /etc/sensors.d/draws as indicated and I am now seeing that the +5V sensor is reading +1.17V.

 

I have the early adopter card.

 

Any idea why the voltage might be reading low?

 

Thanks,

Daniel VE3NI

 

 

pi@draws:~ $ cat /etc/sensors.d/draws

#DRAWS uses the TL024 Which is SW Compatible with the ADS1015

#It's an 8 Channel ADC, but only 4 Channels are pinned out

 

chip "ads1015-*"

        label in4 "+12V"

        label in5 "+5V"

        label in6 "User ADC 1"

        label in7 "User ADC 2"

        compute in4 ((48.7/10)+1)*@, @/((48.7/10)+1)

        compute in5 ((10/10)+1)*@, @/((10/10)+1)

 

pi@draws:~ $ sensors

rpi_volt-isa-0000

Adapter: ISA adapter

in0:              N/A

 

ads1015-i2c-1-48

Adapter: bcm2835 I2C adapter

+12V:        +12.33 V

+5V:          +1.17 V

User ADC 1:   +0.00 V

User ADC 2:   +0.00 V

 

pi@draws:~ $


Re: DRAWS™ Boards Shipping #draws

 

When cases are available, the kit will be available. 


On Mon, Jul 20, 2020, 05:49 <KM4GCY@...> wrote:
I keep checking on the "stock" status of the kit and it keeps saying out-of-stock, been wanting to order the "kit" for several months now...  :-(


Re: DRAWS™ Boards Shipping #draws

KM4GCY@...
 

I keep checking on the "stock" status of the kit and it keeps saying out-of-stock, been wanting to order the "kit" for several months now...  :-(


Re: DRAWS™ Boards Shipping #draws

Bob - W6AKA
 

Despite the issue with the unsoldered pin on the power connector, my DRAWS is now working great and I made a few contacts in my backyard field tests today. Love the board. Well worth the wait. 



Bob


Re: Packet / Email Routing

Ed Bloom, KD9FRQ
 

Basil,

Thank you for the help. I will review the link.

I forgot to update the command I was given as example for packet connections.
It should have been : C Call-1 V?? Call-2, Call-3, Call-4?????? In looking at the source
I was sent, it references the packet link network between Portland and Seattle.

I now have a better understanding of how it works.

In doing a quick read before sending this reply, I did not see
how to interrogate the digi-peater to get a list of stations or other
digi-peaters it can here.

Again, thanks for all work you do in supporting DRAWS. I am learning
how to use it more each day.

Ed

    

On 7/19/2020 3:03 PM, Basil Gunn wrote:
How do I expand the command below to send to CALL-10 via my local
digipeater through a second digitpeater?
Read this:
https://github.com/nwdigitalradio/n7nix/blob/master/plu/PACLINK-UNIX_INSTALL.md#run-wl2kax25

wl2kax25 -c <some_RMS_Gateway_callsign> <some_digipeater>

I'll update the paclink-unix man page

wl2kax25 -c CALL-10

In "packet" land, the command is : wl2kax25 -c DIGI-1 DIGI-2 CALL-10
It's been in this order for about  15 years. What "packet" land are you
talking about?
wl2kax25 -c <some_RMS_Gateway_callsign> <some_digipeater>

I also need to get the mheard list from DIGI-1 to find the DIGI-2 value 
and then ping DIGI-2 via DIGI-1 to confirm it can hear CALL-10.
Give me a more detailed example. Can't tell if you are using a node or
using 2 digi hops.





Re: Packet / Email Routing

Basil Gunn
 

How do I expand the command below to send to CALL-10 via my local
digipeater through a second digitpeater?
Read this:
https://github.com/nwdigitalradio/n7nix/blob/master/plu/PACLINK-UNIX_INSTALL.md#run-wl2kax25

wl2kax25 -c <some_RMS_Gateway_callsign> <some_digipeater>

I'll update the paclink-unix man page

wl2kax25 -c CALL-10

In "packet" land, the command is : wl2kax25 -c DIGI-1 DIGI-2 CALL-10
It's been in this order for about 15 years. What "packet" land are you
talking about?
wl2kax25 -c <some_RMS_Gateway_callsign> <some_digipeater>

I also need to get the mheard list from DIGI-1 to find the DIGI-2 value
and then ping DIGI-2 via DIGI-1 to confirm it can hear CALL-10.
Give me a more detailed example. Can't tell if you are using a node or
using 2 digi hops.


Packet / Email Routing

Ed Bloom, KD9FRQ
 

How do I expand the command below to send to CALL-10 via my local digipeater through a second digitpeater?

wl2kax25 -c CALL-10

In "packet" land, the command is :  wl2kax25 -c DIGI-1 DIGI-2 CALL-10

I also need to get the mheard list from DIGI-1 to find the DIGI-2 value and then ping DIGI-2 via DIGI-1 to confirm it can hear CALL-10.

Thanks, Ed, KD9FRQ


Re: Update for ADC Config File #sensors #adc

 

Got Mangled in the group:

#DRAWS uses the TL024 Which is SW Compatible with thw ADS1015
#It's an 8 Channel ADC, but only 4 Channels are pinned out

chip "ads1015-*"
label in4 "+12V"
label in5 "+5V"
label in6 "User ADC 1"
label in7 "User ADC 2"
compute in4 ((48.7/10)+1)*@, @/((48.7/10)+1)
compute in5 ((10/10)+1)*@, @/((10/10)+1)


Re: Update for ADC Config File #sensors #adc

Jack Spitznagel
 

Great!

I missed that he was building. Best success to him!

-Jack

 

From: udrc@nw-digital-radio.groups.io <udrc@nw-digital-radio.groups.io> On Behalf Of Bryan Hoyer
Sent: Friday, July 17, 2020 15:06
To: udrc@nw-digital-radio.groups.io
Subject: Re: [draws and udrc] Update for ADC Config File #sensors #ADC

 

John will add it to a future release, after he finishes his new home in Kingston WA



On Jul 17, 2020, at 12:01 PM, Jack Spitznagel <kd4iz@...> wrote:

 

Bryan,

 

Quick Question on that: Has John implemented this in the DRAWS Manager? Does not appear to be the case. At the bottom of current version, the status bar says:

 

Digital Radio Amateur Work Station | Adapter: bcm2835 I2C adapter • +12V: +13.68 V • in5: +2.50 V • User ADC 1: +0.01 V • User ADC 2: +0.00 V 

Raspberry Pi 4 Model B Rev 1.2 | CPU Temp: 108.24° F (42.36° C) • Uptime: 21 hrs 49 mins • Load AVG: 1m:1.07 5m:1.19 15m:1.17 

 

Not in a hurry to do this, but the replacement board is working well… Many thanks.

 

Jack Spitznagel – KD4IZ

Trustee for NR3DT

The USCGC W-37 Amateur Radio Group

 

 

 

From: udrc@nw-digital-radio.groups.io <udrc@nw-digital-radio.groups.io> On Behalf Of Bryan Hoyer
Sent: Friday, July 17, 2020 14:51
To: udrc@nw-digital-radio.groups.io
Subject: [draws and udrc] Update for ADC Config File #sensors #ADC

 

Hello All,

DRAWS Has an on-board ADC to monitor the 12V supply. Sometime after the first run, 5V monitoring was added, but the config file wasn't updated so the sensors command doesn't work correctly.

the fix is to change /etc/sensors.d/draws as follows:

pi@K7UDR:/etc/sensors.d $ cat draws 

#DRAWS uses the TL024 Which is SW Compatible with thw ADS1015

#It's an 8 Channel ADC, but only 4 Channels are pinned out

 

chip "ads1015-*"

        label in4 "+12V"

 label in5 "+5V"

label in6 "User ADC 1"

label in7 "User ADC 2"

compute in4 ((48.7/10)+1)*@, @/((48.7/10)+1)

        compute in5 ((10/10)+1)*@, @/((10/10)+1)

 

pi@K7UDR:/etc/sensors.d $ sensors

rpi_volt-isa-0000

Adapter: ISA adapter

in0:              N/A  

 

ads1015-i2c-1-48

Adapter: bcm2835 I2C adapter

+12V:        +13.52 V  

+5V:          +5.06 V  

User ADC 1:   +0.00 V  

User ADC 2:   +0.00 V  


To learn more about this, check out the man page for lm-sensors

Cheers,
Bryan K7UDR

 


Re: Update for ADC Config File #sensors #adc

 

John will add it to a future release, after he finishes his new home in Kingston WA

On Jul 17, 2020, at 12:01 PM, Jack Spitznagel <kd4iz@...> wrote:

Bryan,
 
Quick Question on that: Has John implemented this in the DRAWS Manager? Does not appear to be the case. At the bottom of current version, the status bar says:
 
Digital Radio Amateur Work Station | Adapter: bcm2835 I2C adapter • +12V: +13.68 V • in5: +2.50 V • User ADC 1: +0.01 V • User ADC 2: +0.00 V 
Raspberry Pi 4 Model B Rev 1.2 | CPU Temp: 108.24° F (42.36° C) • Uptime: 21 hrs 49 mins • Load AVG: 1m:1.07 5m:1.19 15m:1.17 
 
Not in a hurry to do this, but the replacement board is working well… Many thanks.
 
Jack Spitznagel – KD4IZ
Trustee for NR3DT
The USCGC W-37 Amateur Radio Group
 
 
 
From: udrc@nw-digital-radio.groups.io <udrc@nw-digital-radio.groups.io> On Behalf Of Bryan Hoyer
Sent: Friday, July 17, 2020 14:51
To: udrc@nw-digital-radio.groups.io
Subject: [draws and udrc] Update for ADC Config File #sensors #ADC
 

Hello All,

DRAWS Has an on-board ADC to monitor the 12V supply. Sometime after the first run, 5V monitoring was added, but the config file wasn't updated so the sensors command doesn't work correctly.

the fix is to change /etc/sensors.d/draws as follows:

pi@K7UDR:/etc/sensors.d $ cat draws 

#DRAWS uses the TL024 Which is SW Compatible with thw ADS1015

#It's an 8 Channel ADC, but only 4 Channels are pinned out

 

chip "ads1015-*"

        label in4 "+12V"

 label in5 "+5V"

label in6 "User ADC 1"

label in7 "User ADC 2"

compute in4 ((48.7/10)+1)*@, @/((48.7/10)+1)

        compute in5 ((10/10)+1)*@, @/((10/10)+1)

 

pi@K7UDR:/etc/sensors.d $ sensors

rpi_volt-isa-0000

Adapter: ISA adapter

in0:              N/A  

 

ads1015-i2c-1-48

Adapter: bcm2835 I2C adapter

+12V:        +13.52 V  

+5V:          +5.06 V  

User ADC 1:   +0.00 V  

User ADC 2:   +0.00 V  


To learn more about this, check out the man page for lm-sensors

Cheers,
Bryan K7UDR



Re: Update for ADC Config File #sensors #adc

Jack Spitznagel
 

Bryan,

 

Quick Question on that: Has John implemented this in the DRAWS Manager? Does not appear to be the case. At the bottom of current version, the status bar says:

 

Digital Radio Amateur Work Station | Adapter: bcm2835 I2C adapter • +12V: +13.68 V • in5: +2.50 V • User ADC 1: +0.01 V • User ADC 2: +0.00 V

Raspberry Pi 4 Model B Rev 1.2 | CPU Temp: 108.24° F (42.36° C) • Uptime: 21 hrs 49 mins • Load AVG: 1m:1.07 5m:1.19 15m:1.17

 

Not in a hurry to do this, but the replacement board is working well… Many thanks.

 

Jack Spitznagel – KD4IZ

Trustee for NR3DT

The USCGC W-37 Amateur Radio Group

 

 

 

From: udrc@nw-digital-radio.groups.io <udrc@nw-digital-radio.groups.io> On Behalf Of Bryan Hoyer
Sent: Friday, July 17, 2020 14:51
To: udrc@nw-digital-radio.groups.io
Subject: [draws and udrc] Update for ADC Config File #sensors #ADC

 

Hello All,

DRAWS Has an on-board ADC to monitor the 12V supply. Sometime after the first run, 5V monitoring was added, but the config file wasn't updated so the sensors command doesn't work correctly.

the fix is to change /etc/sensors.d/draws as follows:

pi@K7UDR:/etc/sensors.d $ cat draws 

#DRAWS uses the TL024 Which is SW Compatible with thw ADS1015

#It's an 8 Channel ADC, but only 4 Channels are pinned out

 

chip "ads1015-*"

        label in4 "+12V"

 label in5 "+5V"

label in6 "User ADC 1"

label in7 "User ADC 2"

compute in4 ((48.7/10)+1)*@, @/((48.7/10)+1)

        compute in5 ((10/10)+1)*@, @/((10/10)+1)

 

pi@K7UDR:/etc/sensors.d $ sensors

rpi_volt-isa-0000

Adapter: ISA adapter

in0:              N/A  

 

ads1015-i2c-1-48

Adapter: bcm2835 I2C adapter

+12V:        +13.52 V  

+5V:          +5.06 V  

User ADC 1:   +0.00 V  

User ADC 2:   +0.00 V  


To learn more about this, check out the man page for lm-sensors

Cheers,
Bryan K7UDR


Update for ADC Config File #sensors #adc

 

Hello All,

DRAWS Has an on-board ADC to monitor the 12V supply. Sometime after the first run, 5V monitoring was added, but the config file wasn't updated so the sensors command doesn't work correctly.

the fix is to change /etc/sensors.d/draws as follows:

pi@K7UDR:/etc/sensors.d $ cat draws 

#DRAWS uses the TL024 Which is SW Compatible with thw ADS1015

#It's an 8 Channel ADC, but only 4 Channels are pinned out

 

chip "ads1015-*"

        label in4 "+12V"

label in5 "+5V"

label in6 "User ADC 1"

label in7 "User ADC 2"

compute in4 ((48.7/10)+1)*@, @/((48.7/10)+1)

        compute in5 ((10/10)+1)*@, @/((10/10)+1)

 

pi@K7UDR:/etc/sensors.d $ sensors

rpi_volt-isa-0000

Adapter: ISA adapter

in0:              N/A  

 

ads1015-i2c-1-48

Adapter: bcm2835 I2C adapter

+12V:        +13.52 V  

+5V:          +5.06 V  

User ADC 1:   +0.00 V  

User ADC 2:   +0.00 V  


To learn more about this, check out the man page for lm-sensors

Cheers,
Bryan K7UDR


Re: DRAWS™ Boards Shipping #draws

 

Thanks, mine too

1101 - 1120 of 6048