Topics

Draws problems

Richard Waller <rewaller@...>
 

I “crashed” my micro sd card using a non- draws related program. I reloaded the earlier version of software that I had been using which had been working on to that sd card. The wsjt-x program comes up and runs like before but Now I’m not getting audio from my ft 817 to wsjt-x program. I’m using the exact same cables and settings I was using before. I updated the software with the same results. Is there a way to check the draws hat to see if it is working?Thanks. Rick Ka4ohm

Basil Gunn
 

Richard Waller via Groups.Io <rewaller=verizon.net@groups.io> writes:

I “crashed” my micro sd card using a non- draws related program.
I reloaded the earlier version of software that I had been using which
had been working on to that sd card.
What exactly did you do? Did you re-image the mSD card?

The wsjt-x program comes up and
runs like before but Now I’m not getting audio from my ft 817 to
wsjt-x program. I’m using the exact same cables and settings I was
using before. I updated the software with the same results.
Is there a way to check the draws hat to see if it is
working?Thanks. Rick Ka4ohm
A basic test is to use the measure_deviate.sh script
https://github.com/nwdigitalradio/n7nix/tree/master/deviation

This will generate a tone and enable PTT. There are options to test left
& right channels.
Use a second radio to hear the generated tone.

/Basil n7nix

Richard Waller <rewaller@...>
 

Basil, yes I reimaged the micro sd card. The rPi otherwise is functioning normally. To be clear, I haven’t tried transmitting. When I monitor I’m not getting evidence of signals ( which I can hear ) on the screen. I had been using left minidin. Switched to right in draws manager, same result. I selected preset for ft 817 af. Audio in out in wsjt plughwCARD=udrc, DEV=0. Rick

On Jan 29, 2020, at 1:01 AM, Basil Gunn <@basil860> wrote:


Richard Waller via Groups.Io <rewaller=verizon.net@groups.io> writes:

I “crashed” my micro sd card using a non- draws related program.
I reloaded the earlier version of software that I had been using which
had been working on to that sd card.
What exactly did you do? Did you re-image the mSD card?

The wsjt-x program comes up and
runs like before but Now I’m not getting audio from my ft 817 to
wsjt-x program. I’m using the exact same cables and settings I was
using before. I updated the software with the same results.
Is there a way to check the draws hat to see if it is
working?Thanks. Rick Ka4ohm
A basic test is to use the measure_deviate.sh script
https://github.com/nwdigitalradio/n7nix/tree/master/deviation

This will generate a tone and enable PTT. There are options to test left
& right channels.
Use a second radio to hear the generated tone.

/Basil n7nix


Basil Gunn
 

When I last looked at the Yaesu FT-817 over a year ago I had to
disconnect pin 6 on the mDin6 cable which controls squelch on that radio
to get receive audio to work.

See Running FLdigi with the Yaesu FT-817 at this link:
https://github.com/nwdigitalradio/n7nix/blob/master/docs/RADIO_APP_NOTES.md

Also run the measure_deviate.sh script to verify transmit as previously
described.

/Basil

Basil, yes I reimaged the micro sd card. The rPi otherwise is
functioning normally. To be clear, I haven’t tried transmitting. When
I monitor I’m not getting evidence of signals ( which I can hear ) on
the screen. I had been using left minidin. Switched to right in draws
manager, same result. I selected preset for ft 817 af. Audio in out in
wsjt plughwCARD=udrc, DEV=0. Rick
On Jan 29, 2020, at 1:01 AM, Basil Gunn <@basil860> wrote:


Richard Waller via Groups.Io <rewaller=verizon.net@groups.io> writes:

I “crashed” my micro sd card using a non- draws related program.
I reloaded the earlier version of software that I had been using which
had been working on to that sd card.
What exactly did you do? Did you re-image the mSD card?

The wsjt-x program comes up and
runs like before but Now I’m not getting audio from my ft 817 to
wsjt-x program. I’m using the exact same cables and settings I was
using before. I updated the software with the same results.
Is there a way to check the draws hat to see if it is
working?Thanks. Rick Ka4ohm
A basic test is to use the measure_deviate.sh script
https://github.com/nwdigitalradio/n7nix/tree/master/deviation

This will generate a tone and enable PTT. There are options to test left
& right channels.
Use a second radio to hear the generated tone.

/Basil n7nix



Richard Waller <rewaller@...>
 

I will follow your suggestion but I had been using the ft 817 without removing any pins on mini din and audio was fine.

On Jan 29, 2020, at 10:31 AM, Basil Gunn <@basil860> wrote:


When I last looked at the Yaesu FT-817 over a year ago I had to
disconnect pin 6 on the mDin6 cable which controls squelch on that radio
to get receive audio to work.

See Running FLdigi with the Yaesu FT-817 at this link:
https://github.com/nwdigitalradio/n7nix/blob/master/docs/RADIO_APP_NOTES.md

Also run the measure_deviate.sh script to verify transmit as previously
described.

/Basil

Basil, yes I reimaged the micro sd card. The rPi otherwise is
functioning normally. To be clear, I haven’t tried transmitting. When
I monitor I’m not getting evidence of signals ( which I can hear ) on
the screen. I had been using left minidin. Switched to right in draws
manager, same result. I selected preset for ft 817 af. Audio in out in
wsjt plughwCARD=udrc, DEV=0. Rick
On Jan 29, 2020, at 1:01 AM, Basil Gunn <@basil860> wrote:

Richard Waller via Groups.Io <rewaller=verizon.net@groups.io> writes:

I “crashed” my micro sd card using a non- draws related program.
I reloaded the earlier version of software that I had been using which
had been working on to that sd card.
What exactly did you do? Did you re-image the mSD card?

The wsjt-x program comes up and
runs like before but Now I’m not getting audio from my ft 817 to
wsjt-x program. I’m using the exact same cables and settings I was
using before. I updated the software with the same results.
Is there a way to check the draws hat to see if it is
working?Thanks. Rick Ka4ohm
A basic test is to use the measure_deviate.sh script
https://github.com/nwdigitalradio/n7nix/tree/master/deviation

This will generate a tone and enable PTT. There are options to test left
& right channels.
Use a second radio to hear the generated tone.

/Basil n7nix