Topics

#draws Receive audio through IC-880H now has added noise while DRAWS is connected to it ... #draws


Hoop K9QJS
 

Something changed and I don't know what it is.   I've had my DRAWS board for quite awhile now and it has worked great, running beta 11 software and using DRAWS card for VHF FSQ, packet for bulletin board pickup, and VHF Winlink.

It used to be that IC-880H receive audio, when AC25 was not running and when RPi instance of FLDIGI was not running, was fine and unaffected.   Now, under those same circumstances, receive audio has a hashy-sounding interference and audio volume is reduced, to the point of intelligibility on some repeaters.  Before, when AC25 was running or FLDIGI was running, I had that same interference.  Turning them off eliminated the problem.

Now, hashy-sounding interference and reduced audio volume on the IC-880H are constant whenever the DRAWS card is simply connected by cable (6 pin mini-DIN to 6 pin mini-DIN).   Disconnet the cable from DRAWS and the receive audio problem goes away. 

Also having other symptoms:  I can connect to a TNC-based bulletin board fine on UDR0 or UDR1 using the IC-880H and DR-235 respectively.  FLDIGI running FSQ appears to work fine using the IC-880H.  I am not able, however, to have successful Winlink gateway exchanges on either port.  

I burned a version 17 and symptoms are pretty much the same.

Any ideas as to what I might have changed?

73
Hoop K9QJS


 

Did you by chance use alsamixer while FLDIGI was running?

That is known to corrupt the CODEC settings to the point where you need to start with a fresh build.

Bryan K7UDR

On Sep 11, 2020, at 9:44 AM, Hoop K9QJS via groups.io <jkhpr01@...> wrote:

Something changed and I don't know what it is.   I've had my DRAWS board for quite awhile now and it has worked great, running beta 11 software and using DRAWS card for VHF FSQ, packet for bulletin board pickup, and VHF Winlink.

It used to be that IC-880H receive audio, when AC25 was not running and when RPi instance of FLDIGI was not running, was fine and unaffected.   Now, under those same circumstances, receive audio has a hashy-sounding interference and audio volume is reduced, to the point of intelligibility on some repeaters.  Before, when AC25 was running or FLDIGI was running, I had that same interference.  Turning them off eliminated the problem.

Now, hashy-sounding interference and reduced audio volume on the IC-880H are constant whenever the DRAWS card is simply connected by cable (6 pin mini-DIN to 6 pin mini-DIN).   Disconnet the cable from DRAWS and the receive audio problem goes away. 

Also having other symptoms:  I can connect to a TNC-based bulletin board fine on UDR0 or UDR1 using the IC-880H and DR-235 respectively.  FLDIGI running FSQ appears to work fine using the IC-880H.  I am not able, however, to have successful Winlink gateway exchanges on either port.  

I burned a version 17 and symptoms are pretty much the same.

Any ideas as to what I might have changed?

73
Hoop K9QJS


Mitch Winkle
 

wow, that explains a LOT

On 9/11/2020 1:31 PM, Bryan Hoyer wrote:
Did you by chance use alsamixer while FLDIGI was running?

That is known to corrupt the CODEC settings to the point where you need to start with a fresh build.

Bryan K7UDR_._,_._,_


Hoop K9QJS
 

Bryan

Thanks.  

No, I did not use alsamixer.   I am pretty good about always closing FLDIGI when finished with it, and I don’t bring up a terminal window to try to do anything else when FLDIGI is running.

I have to confess that I don’t use alsamixer at all and don’t fully understand it. 

Hoop



On Sep 11, 2020, at 10:31 AM, Bryan Hoyer <bhhoyer@...> wrote:

Did you by chance use alsamixer while FLDIGI was running?

That is known to corrupt the CODEC settings to the point where you need to start with a fresh build.

Bryan K7UDR

On Sep 11, 2020, at 9:44 AM, Hoop K9QJS via groups.io <jkhpr01@...> wrote:

Something changed and I don't know what it is.   I've had my DRAWS board for quite awhile now and it has worked great, running beta 11 software and using DRAWS card for VHF FSQ, packet for bulletin board pickup, and VHF Winlink.

It used to be that IC-880H receive audio, when AC25 was not running and when RPi instance of FLDIGI was not running, was fine and unaffected.   Now, under those same circumstances, receive audio has a hashy-sounding interference and audio volume is reduced, to the point of intelligibility on some repeaters.  Before, when AC25 was running or FLDIGI was running, I had that same interference.  Turning them off eliminated the problem.

Now, hashy-sounding interference and reduced audio volume on the IC-880H are constant whenever the DRAWS card is simply connected by cable (6 pin mini-DIN to 6 pin mini-DIN).   Disconnet the cable from DRAWS and the receive audio problem goes away. 

Also having other symptoms:  I can connect to a TNC-based bulletin board fine on UDR0 or UDR1 using the IC-880H and DR-235 respectively.  FLDIGI running FSQ appears to work fine using the IC-880H.  I am not able, however, to have successful Winlink gateway exchanges on either port.  

I burned a version 17 and symptoms are pretty much the same.

Any ideas as to what I might have changed?

73
Hoop K9QJS



Hoop K9QJS
 

An update on my post: I have been able to make the problem go away, the problem of “added noise to receive audio through the ID-880H” when the DRAWS card was connected to the radio.  Not completely sure why but I am happy with the result. 

I burned a new version 17 image and corrected some mistakes I had made earlier.   

At Basil’s suggestion, I went in and played with alsamixer: I muted the UDR0 channel then adjusted it back to a medium volume level. 

Now, as long as AX25 and FLDIGI are not running, there is no longer added noise on the ID-880H receive audio. 

Thanks to Bryan, who pointed to a place to look.  

73
Hoop
K9QJS 



On Sep 11, 2020, at 11:15 AM, Hoop K9QJS via groups.io <jkhpr01@...> wrote:

Bryan

Thanks.  

No, I did not use alsamixer.   I am pretty good about always closing FLDIGI when finished with it, and I don’t bring up a terminal window to try to do anything else when FLDIGI is running.

I have to confess that I don’t use alsamixer at all and don’t fully understand it. 

Hoop



On Sep 11, 2020, at 10:31 AM, Bryan Hoyer <bhhoyer@...> wrote:

Did you by chance use alsamixer while FLDIGI was running?

That is known to corrupt the CODEC settings to the point where you need to start with a fresh build.

Bryan K7UDR

On Sep 11, 2020, at 9:44 AM, Hoop K9QJS via groups.io <jkhpr01@...> wrote:

Something changed and I don't know what it is.   I've had my DRAWS board for quite awhile now and it has worked great, running beta 11 software and using DRAWS card for VHF FSQ, packet for bulletin board pickup, and VHF Winlink.

It used to be that IC-880H receive audio, when AC25 was not running and when RPi instance of FLDIGI was not running, was fine and unaffected.   Now, under those same circumstances, receive audio has a hashy-sounding interference and audio volume is reduced, to the point of intelligibility on some repeaters.  Before, when AC25 was running or FLDIGI was running, I had that same interference.  Turning them off eliminated the problem.

Now, hashy-sounding interference and reduced audio volume on the IC-880H are constant whenever the DRAWS card is simply connected by cable (6 pin mini-DIN to 6 pin mini-DIN).   Disconnet the cable from DRAWS and the receive audio problem goes away. 

Also having other symptoms:  I can connect to a TNC-based bulletin board fine on UDR0 or UDR1 using the IC-880H and DR-235 respectively.  FLDIGI running FSQ appears to work fine using the IC-880H.  I am not able, however, to have successful Winlink gateway exchanges on either port.  

I burned a version 17 and symptoms are pretty much the same.

Any ideas as to what I might have changed?

73
Hoop K9QJS