FT-100 Audio issue


Alexander R Archer KC0REL
 

When I have my FT-100 plugged in to the DRAWS via the 6 pin mini din, my radio will continue to put out audio from the speaker as if squelch is open regardless of the position of the squelch knob. Moving the squelch nob turns the green rx led on and off, but does not change audio output. 

Unplugging the mini din cable from the radio or the hat returns the radio to normal operation. Is this the "pin 6" issue? It seems to me to be backwards to the issue as described by others.


Basil Gunn
 

Unplugging the mini din cable from the radio or the hat returns the
radio to normal operation. Is this the "pin 6" issue?
Most likely.

Have you tried removing pin 6 on your mini Din 6 cable?
https://github.com/nwdigitalradio/n7nix/blob/master/docs/RADIO_APP_NOTES.md#radio-configuration

Did you read page 59 of the FT-100D Operating Manual?
https://www.yaesu.com/downloadFile.cfm?FileID=651&FileCatID=158&FileName=FT%2D100D%5FManual%40ftgt.pdf&FileContentType=application%2Fpdf

Did you see page 21 of the FT-100D Operating Manual which has a diagram
displaying the mini Din 6 without the SQL pin connected?


Alexander R Archer KC0REL
 

Thank you. I wanted to be 100% sure before intentionally breaking a pin. Severing pin 6 did the trick.


Basil Gunn
 

Severing pin 6 did the trick.
Thanks for getting back to us to confirm your success.

FYI if you need another cable in the future Amazon carries mini-Din 6
Male-Male cables for around $5
https://www.amazon.com/Mini-Din-Male-Black-Cable-feet/dp/B005J1LEZK/ref=sr_1_5

/Basil n7nix

flightsimalex via groups.io <flightsimalex=aol.com@groups.io> writes:

Thank you. I wanted to be 100% sure before intentionally breaking a
pin. Severing pin 6 did the trick.