Topics

#wl2kax25 #wl2kax25


Ed Bloom, KD9FRQ
 

I am now ready to move forward with sending email via wl2kax25.

I just connected my second 2m rig to Port1.  Port0 is currently running XASTIR as a gateway.

I am not getting the -a PORT part of the command correct when I try to send.

What value should it be for PORT1 of the DRAWS?

Ed, KD9FRQ


Basil Gunn
 

Hi Ed,

-a udr1

like this:

wl2kax25 -a udr1 -c n7nix-10

You will be overriding whatever is in your /usr/local/etc/wl2k.conf
configuration file. Take a look at the 'ax25port= ' line which should be
ax25port=udr0

Make sure your ALSA settings are correct for both radios on left & right
channel.

/Basil

Ed Bloom, KD9FRQ via groups.io <ewbloom=verizon.net@groups.io> writes:

I am now ready to move forward with sending email via wl2kax25.

I just connected my second 2m rig to Port1. Port0 is currently running
XASTIR as a gateway.

I am not getting the -a PORT part of the command correct when I try to send.

What value should it be for PORT1 of the DRAWS?

Ed, KD9FRQ


Ed Bloom, KD9FRQ
 

Thank you, Basil,

Does the /usr/local/etc/wl2k.conf need to stay as udr0 or can I change it since I am
wanting to use udr1 for EMAIL and leave urd0 for APRS as the frequesncies are different?

Ed, KD9FRQ

On 5/29/2020 11:33 PM, Basil Gunn wrote:
wl2kax25 -a udr1 -c n7nix-10


Basil Gunn
 

Hi Ed,

Does the /usr/local/etc/wl2k.conf need to stay as udr0 or can I change
it since I am wanting to use udr1 for EMAIL and leave urd0 for APRS as
the frequesncies are different?
Yes that is exactly right. Change 'ax25port=' to which ever port you
will be using for Winlink messaging, then you will not have to bother
with setting that argument on the command line.

Ed, KD9FRQ

On 5/29/2020 11:33 PM, Basil Gunn wrote:
wl2kax25 -a udr1 -c n7nix-10